Post by @lilpoes

I don't know why?
after restarting my #netbsd box, I can't start my rc.d script which previously start smoothly.

the error is :
`unknown directive 'history'`

Replying to @lilpoes
liltle poes
@lilpoes
Public en edited

@lilpoes

turn out the problem is in my ~/.shrc
there is set history = 1000 syntax in my .shrc
remove this line or change it to HISTSIZE=1000 fix the problem.

Nais #netbsd